Skocz do zawartości

Crash cs'a przez 1 serwer.


Rekomendowane odpowiedzi

15 minut temu, Punkie napisał:

Pojawia się, gdy odpalę grę. Gdy zakończę proces to i się włącza na nowo. Lecz w sumie teraz się wyłączyło. @Zamasu

A weź wyłącz nakładkę komunikatora STEAM? Jak się nie uda, to jutro będę kminić dalej :) 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Odpowiedzi 62
  • Dodano
  • Ostatniej odpowiedzi

Top użytkownicy w tym temacie

Top użytkownicy w tym temacie

Popularne posty

Zrobię Ci osobną pobraną paczke z gomoda z wszystkimi mapami juz w folderze, tylko strona od map sie chyba wydupczyła na plecy i czekam az wstanie  

Teraz chociaż jest progres, bo wchodzi za 1 razem i nie wywala mi od razu tylko na next mapę. Zacznę robić to co robiłem.  Ale widzę że raczej problem leży przy moim pobieraniu plików z go moda,

Wątpię by coś z systemem się zepsuło. Zrobię na nowo reinstall steama taki że usunę wszystko co związane ze steamem i zobaczymy. 

Dodane grafiki

  • Moderator Globalny

Dalej nic. :(

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator Globalny

Dobra, poddaje się. Nie wiem co jest tego przyczyną, może mój lapek teraz nie uciąga gomoda czy ki powód. Nie mam już sił, jak za każdym razem co robię by poprawić sytuację to dalej się wali i ciągle lubi się crashować. Ciągle mam słowa Jokera w głowie, że coś mi zrobi, tylko zobaczę jak wejdę na gomoda. Od tego momentu mam te problemy, choć jest to nierealne że to przez kogoś. Teraz tylko szukam drobnostek w tym wszystkim...

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator Globalny

Odinstalowałem steama, wyczyściłem edytor rejestru pod steam, zainstalowałem na nowo w innym miejscu, dalej wywala csa, ale ciągle z jednym i tym samym błędem:

błąd.png

Tak jak mówiłem, na innych nie mam z tym problemu, tylko właśnie GO MOD.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator Globalny

I taki komunikat od supporta steam, no stwierdzili że niestety nie mają jak pomóc:

support.png

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator
W dniu 31.05.2021 o 21:43, Punkie napisał:

Odinstalowałem steama, wyczyściłem edytor rejestru pod steam, zainstalowałem na nowo w innym miejscu, dalej wywala csa, ale ciągle z jednym i tym samym błędem:

błąd.png

Tak jak mówiłem, na innych nie mam z tym problemu, tylko właśnie GO MOD.

 

@PunkieA sprawdzałeś w models/player/leet czy masz tam plik leet.mdl? Jak masz to go podmień na ten co Ci wysłałem w załączniku lub jeżeli go nie masz to go wgraj.

 

leet.mdl

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator Globalny

Niedawno to właśnie robiłem, @dredek mi podpowiedział, lecz dalej crashuje z tym info. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator
14 godzin temu, Punkie napisał:

Niedawno to właśnie robiłem, @dredek mi podpowiedział, lecz dalej crashuje z tym info. 

W takim razie usuń całkowicie plik leet.mdl z cs'a wejdz na serwer go moda i wyjdz z cs'a po czym znów usuń ten plik leet.mdl odpal cs'a i w konsoli wpisz cl_allowdownload 1 czy jakoś tak po tej komendzie wyjdz z cs'a i wgraj plik leed.mdl na nowo

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator Globalny

Tak samo. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Właściciel
Właściciel

Niech ktoś załączy na zippy cały folder od kantera ze steama i podrzuci w tym temacie. Myślę, że podmiana wszystkich plików jest tu w stanie pomóc.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator Globalny

@ref

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator Globalny

@ref Teraz gdy wchodzę na gomoda to albo przycina się gra i znika mi całkowicie obraz csa albo wywala z crashem tym com_loadfile albo wyłącza się sama. Raport błędów mi pokazał tylko że to było nieoczekiwane zatrzymanie programu i wyłączenie. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Moderator Globalny

Sprawdziłem, że reszta serwerów zużywa mi do 30% Pamięci jak patrzę w Menedżerze zadań, natomiast tylko jak wejdę na GO MODA, zużywa mi prawie 100% pamięci. Jakie rady by zmniejszyć zużycie pamięci?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.